<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head data-template-uri="http://www.hartsvillevidette.com/wp-content/themes/townpress">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.hartsvillevidette.com/xmlrpc.php" />
	<link rel="shortcut icon" href="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/hvfavicon.png">    <title>Yellow Jackets hit the passing circuit</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With the two-week dead period over, the Trousdale County Yellow Jackets have resumed their preparations for the upcoming football season."/>
<link rel="canonical" href="http://www.hartsvillevidette.com/sports/yellow-jackets-hit-passing-circuit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yellow Jackets hit the passing circuit" />
<meta property="og:description" content="With the two-week dead period over, the Trousdale County Yellow Jackets have resumed their preparations for the upcoming football season." />
<meta property="og:url" content="http://www.hartsvillevidette.com/sports/yellow-jackets-hit-passing-circuit/" />
<meta property="og:site_name" content="Hartsville Vidette - Hartsville, Tennessee" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Yellow Jackets" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-07-14T13:02:31-04:00" />
<meta property="og:image" content="http://www.hartsvillevidette.com/wp-content/uploads/IMG_9912.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With the two-week dead period over, the Trousdale County Yellow Jackets have resumed their preparations for the upcoming football season." />
<meta name="twitter:title" content="Yellow Jackets hit the passing circuit" />
<meta name="twitter:image" content="http://www.hartsvillevidette.com/wp-content/uploads/IMG_9912.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hartsville Vidette - Hartsville, Tennessee &raquo; Feed" href="http://www.hartsvillevidette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hartsville Vidette - Hartsville, Tennessee &raquo; Comments Feed" href="http://www.hartsvillevidette.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hartsvillevidette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/style.css' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>
body { font-family: 'Source Serif Pro', Arial, sans-serif; font-size: 16px; font-weight: 400; }
 .header-branding.m-large-logo span { max-width: 390px; } .header-branding.m-small-logo span { max-width: 390px; } @media ( max-width: 991px ) { .header-branding.m-small-logo span, .header-branding.m-large-logo span { max-width: 390px; } }
</style>
<link rel='stylesheet' id='custom-skin-css'  href='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/library/css/customskin.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-theme_options-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/www.hartsvillevidette.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/www.hartsvillevidette.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='http://www.hartsvillevidette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hartsvillevidette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hartsvillevidette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.hartsvillevidette.com/?p=29036' />
<link rel="alternate" type="application/json+oembed" href="http://www.hartsvillevidette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hartsvillevidette.com%2Fsports%2Fyellow-jackets-hit-passing-circuit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hartsvillevidette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hartsvillevidette.com%2Fsports%2Fyellow-jackets-hit-passing-circuit%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.hartsvillevidette.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css"> .comments-link { display: none; } </style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/css/oldie.css"><![endif]--><!--[if lt IE 9]><script src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/html5.min.js"></script><![endif]--><!--[if lt IE 9]><script src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/respond.min.js"></script><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3704634-4', 'auto', {'name': 'hartsvillevidette'});
    ga('hartsvillevidette.send', 'pageview');

    ga('create', 'UA-3704634-9', 'auto', {'name': 'LebanonTotalMarket'});
    ga('LebanonTotalMarket.send', 'pageview');
</script>/script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/Homepage/Leaderboard_Top', [[728, 90], [970, 90], [970, 250], [320, 50]], 'div-gpt-ad-1497554122838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Top_of_Stream', [300, 250], 'div-gpt-ad-1455743068670-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1455743029227-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/Announcements/Obituary/Top_of_Stream', [300, 250], 'div-gpt-ad-1455743142493-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/Announcements/Obituary/Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1455743192692-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1455903259967-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1455743029227-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

</head>



<body class="post-template-default single single-post postid-29036 single-format-standard  m-has-header-bg wpb-js-composer js-comp-ver-5.2 vc_responsive">

	
	<!-- HEADER : begin -->
	<header id="header" class="m-has-header-tools m-has-search">
		<div class="header-inner">


			<!-- HEADER CONTENT : begin -->
			<div class="header-content">
							<center><div class="topmenu-papers"><div class="menu-papers-container"><ul id="menu-papers" class="menu"><li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a target="_blank" href="http://www.lebanondemocrat.com/">The Lebanon Democrat</a></li>
<li id="menu-item-18169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18169"><a target="_blank" href="http://www.mtjulietnews.com/">Mt. Juliet News</a></li>
</ul></div></div></center>
				<div class="c-container">
					<div class="header-content-inner">

												<!-- HEADER BRANDING : begin -->

																															<div class="header-branding m-large-logo">

							<a href="http://www.hartsvillevidette.com"><span><img src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/HVLogo_0.png"
														alt="Hartsville Vidette &#8211; Hartsville, Tennessee"></span></a>

						</div>
						<!-- HEADER BRANDING : end -->
						
						<!-- HEADER TOGGLE HOLDER : begin -->
						<div class="header-toggle-holder">

							<!-- HEADER TOGGLE : begin -->
							<button class="header-toggle" type="button">
								<i class="ico-open tp tp-menu"></i>
								<i class="ico-close tp tp-cross"></i>
								<span>Menu</span>
							</button>
							<!-- HEADER TOGGLE : end -->

							
						</div>
						<!-- HEADER TOGGLE HOLDER : end -->

												<!-- HEADER MENU : begin -->
						<div class="header-menu">
							
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home" class="menu-items clearfix"><li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"><a href="http://www.hartsvillevidette.com/">Home</a></li>
<li id="menu-item-18509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="http://www.hartsvillevidette.com/e-edition/">E-Edition</a></li>
<li id="menu-item-18506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18506"><a href="http://www.hartsvillevidette.com/local-news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-18796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18796"><a href="http://www.hartsvillevidette.com/crime/">Crime</a></li>
	<li id="menu-item-18797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18797"><a href="http://www.hartsvillevidette.com/home-health-lifestyle/">Home, Health, &#038; Lifestyle</a></li>
	<li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18800"><a href="http://www.hartsvillevidette.com/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-6439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="http://www.hartsvillevidette.com/obituaries/">Obituaries</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.hartsvillevidette.com/sports/">Sports</a></li>
<li id="menu-item-18511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="http://www.hartsvillevidette.com/calendar/">Calendar</a></li>
<li id="menu-item-25983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25983"><a href="http://www.hartsvillevidette.com/photos/">Photos</a></li>
<li id="menu-item-27070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27070"><a href="http://www.hartsvillevidette.com/classifieds-ads/">Classifieds</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18801"><a href="http://www.hartsvillevidette.com/contact-us/">Contact Us</a></li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

						</div>
						<!-- HEADER MENU : end -->
						
												<!-- HEADER TOOLS : begin -->
						<div class="header-tools">

														<!-- HEADER SEARCH : begin -->
							<div class="date-section">
							Tuesday, July 18, 2017							</div>
							<div class="header-search">
								
	<!-- STANDARD SEARCH FORM : begin -->
	<form class="c-search-form" action="http://www.hartsvillevidette.com/" method="get">
		<div class="form-fields">
			<input type="text" name="s" placeholder="Search this site..." value="">
			<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
		</div>
	</form>
	<!-- STANDARD SEARCH FORM : end -->





							</div>
							<!-- HEADER SEARCH : end -->
															
							
							
							
						</div>
						<!-- HEADER TOOLS : end -->
						
					</div>
					
					<center>
					
					<!-- /30103046/Lebanon/Lebanon/Homepage/Leaderboard_Top -->
<div id='div-gpt-ad-1497554122838-0' style="max-width: 728; margin: 0 auto; float: none; ">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497554122838-0'); });
</script>
</div>
				
					</center>
					<br/>
					
				</div>

			</div>
			<!-- HEADER CONTENT : end -->

			
		</div>
	</header>
	<!-- HEADER : end -->

	<!-- HEADER BG : begin -->
	<div class="header-bg">

		<!-- HEADER IMAGE : begin -->
		<div class="header-image" data-autoplay="8">
						
			
							<div class="image-layer" style="background-image: url( 'http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/Website.jpg' );"></div>
			
		</div>
		<!-- HEADER IMAGE : begin -->

	</div>
	<!-- HEADER BG : end -->
	

<!-- CORE : begin -->

<div id="core" class="post-29036 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-sports tag-yellow-jackets">
  <div class="c-container">
    <div class="row">
      <div class="col-md-6 middle-column col-md-push-3"> 
        
        <!-- PAGE HEADER : begin -->
        <div id="page-header" class="m-has-title m-has-breadcrumbs"> 
          
          <!-- PAGE TITLE : begin -->
          <div class="page-title">
            <h1>
              Yellow Jackets hit the passing circuit            </h1>
          </div>
          <!-- PAGE TITLE : end --> 
          
          <!-- BREADCRUMBS : begin -->
          <div class="breadcrumbs">
            <ul>
              <li class="home"><a href="http://www.hartsvillevidette.com">Home</a></li>
              <li><a href="http://www.hartsvillevidette.com/sports">Sports</a></li>
                            <li>Yellow Jackets hit the passing circuit</li>
            </ul>
          </div>
          <!-- BREADCRUMBS : end --> 
        </div>
        <!-- PAGE HEADER : end --> 
        
        <!-- PAGE CONTENT : begin -->
        <div id="page-content">
          <div class="c-content-box">
            <div class="page-content-inner">
                            <div class="authorbox">By Jerry Richmond, Sports Staff Writer</div>
              <p>With the two-week dead period over, the Trousdale County Yellow Jackets have resumed their preparations for the upcoming football season.</p>
<div id="attachment_29037" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-29037" src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9912-300x200.jpg" alt="" width="300" height="200" srcset="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9912-300x200.jpg 300w, http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9912-768x512.jpg 768w, http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9912-1024x683.jpg 1024w, http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9912.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Chris Gregory / File / Hartsville Vidette<br />The Yellow Jackets will host their own 7-on-7 passing event next week. This photo is from the 2016 event.</p></div>
<p>On Thursday in a 7-on-7 passing event at Riverdale, the Jackets advanced to the quarterfinals before falling to Wilson Central, a team they had beaten earlier in the day. The Jackets also recorded victories over Page, Forrest and Clarksville Academy.</p>
<p>On Saturday, the Yellow Jackets will travel to Gallatin for another 7-on-7 competition.</p>
<p>Next week, the Jackets will host their own 7-on-7 event on Tuesday from 5-8 p.m. at Jim Satterfield Stadium. Scheduled to join Trousdale County in the competition are Station Camp, Red Boiling Springs, Portland and Cannon County.</p>
<p>“We are using these days to work on our passing offense and to get reps going against another defense, and get better with our routes and timing, while defensively working on our pass defense and coverage responsibilities,” said TCHS coach Brad Waggoner.</p>
<p>“I’m not a big 7-on-7 guy because I think it’s different and sometimes unrealistic when you don’t have pads on. But I do think it’s good to get timing and reps on responsibilities in.”</p>
<div  class="oss_horizontal_share oss_title_replace" data-share-titles="Yellow Jackets hit the passing circuit" data-share-description="With the two-week dead period over, the Trousdale County Yellow Jackets have resumed their preparati" data-share-imageurl="http://www.hartsvillevidette.com/wp-content/uploads/IMG_9912.jpg" data-share-url="http://www.hartsvillevidette.com/sports/yellow-jackets-hit-passing-circuit/" ></div>                          </div>
          </div>
        </div>
        <!-- PAGE CONTENT : end -->
        
        <hr class="c-separator m-margin-top-small m-margin-bottom-small m-transparent hidden-lg hidden-md">
      </div>
      <div class="col-md-3 left-column col-md-pull-6">
        <div class="side-menu m-left-side m-show-submenu"> 
          
          <!-- MAIN MENU : begin -->
          <nav class="main-menu">
            <ul id="menu-home-1" class="menu-items clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"><a href="http://www.hartsvillevidette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="http://www.hartsvillevidette.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18506"><a href="http://www.hartsvillevidette.com/local-news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18796"><a href="http://www.hartsvillevidette.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18797"><a href="http://www.hartsvillevidette.com/home-health-lifestyle/">Home, Health, &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18800"><a href="http://www.hartsvillevidette.com/schools/">Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="http://www.hartsvillevidette.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.hartsvillevidette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="http://www.hartsvillevidette.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25983"><a href="http://www.hartsvillevidette.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27070"><a href="http://www.hartsvillevidette.com/classifieds-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18801"><a href="http://www.hartsvillevidette.com/contact-us/">Contact Us</a></li>
</ul>          </nav>
          <!-- MAIN MENU : end --> 
          
        </div>
        
        <!-- PRIMARY SIDEBAR : begin -->
        <aside id="primary-sidebar" class="sidebar">
          
		<div id="lsvr_custom_code_widget-10" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/Lebanon/Lebanon/News/Top_of_Stream -->
<div id='div-gpt-ad-1455743068670-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455743068670-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		<div id="lsvr_galleries_widget-4" class="widget lsvr-galleries"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-pictures"></i>Sport Galleries</h3>            <div class="widget-content">

				
													
				
					<ul>
					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.hartsvillevidette.com/photos/2017-trousdale-county-spring-football-practice/" class="gallery-image"><img src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_7793-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.hartsvillevidette.com/photos/2017-trousdale-county-spring-football-practice/">2017 Trousdale County spring football practice</a></h4>

																<div class="gallery-date">May 10, 2017</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.hartsvillevidette.com/photos/2017-tchs-football-lift-thon/" class="gallery-image"><img src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_7589-1-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.hartsvillevidette.com/photos/2017-tchs-football-lift-thon/">2017 TCHS Football Lift-a-thon</a></h4>

																<div class="gallery-date">May 10, 2017</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.hartsvillevidette.com/photos/2017-little-league-rally-day/" class="gallery-image"><img src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_6936-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.hartsvillevidette.com/photos/2017-little-league-rally-day/">2017 Little League Rally Day</a></h4>

																<div class="gallery-date">April 12, 2017</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.hartsvillevidette.com/photos/tchs-basketball-vs-merrol-hyde/" class="gallery-image"><img src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_5603-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.hartsvillevidette.com/photos/tchs-basketball-vs-merrol-hyde/">TCHS basketball vs. Merrol Hyde</a></h4>

																<div class="gallery-date">January 11, 2017</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.hartsvillevidette.com/photos/trousdale-co-42-rbs-0/" class="gallery-image"><img src="http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/uploads/IMG_3614-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.hartsvillevidette.com/photos/trousdale-co-42-rbs-0/">Trousdale Co. 42, RBS 0</a></h4>

																<div class="gallery-date">October 21, 2016</div>
								
							</div>
						</li>

															</ul>

																	<p class="show-all-btn">
							<a href="http://www.hartsvillevidette.com/gallery-category/sports-gallery/">See All Galleries</a>
						</p>
					
				
            </div>
		</div></div>
                </aside>
        <!-- PRIMARY SIDEBAR : end --> 
        
      </div>
      <div class="col-md-3 right-column"> 
        
        <!-- SECONDARY SIDEBAR : begin -->
        <aside id="secondary-sidebar" class="sidebar">
          
		<div id="lsvr_custom_code_widget-9" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/Lebanon/Lebanon/News/Middle_of_Stream -->
<div id='div-gpt-ad-1455903259967-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455903259967-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		
		<div id="lsvr_locale_info_widget-5" class="widget lsvr-locale-info"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-map-marker"></i>Hartsville, TN</h3>            <div class="widget-content">
				<ul>

				
				
										<li class="m-loading">
						<i class="fa fa-spinner fa-spin"></i>
						<div class="row-title">
							<h4>Today</h4>
														<small>July 18, 2017</small>
						</div>
						<div class="row-value">

							<div class="local-weather-holder"
								data-type="current"
								data-location-request="hartsville,tennessee,us"
								data-units-format="imperial">

								<i class="local-icon"></i>
								<div class="local-temperature" title="Temperature"></div>
								<small class="local-wind-speed" title="Wind speed"></small>

							</div>

						</div>
					</li>
					
																		<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Wednesday</h4>
									<small>July 19, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="0"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Thursday</h4>
									<small>July 20, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="1"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Friday</h4>
									<small>July 21, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="2"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Saturday</h4>
									<small>July 22, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="3"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
											
				
				
																							
																
								<li>
									<div class="row-title"><h4></h4></div>
									<div class="row-value"></div>
								</li>

																		
				
				</ul>
            </div>
		</div></div>
                </aside>
        <!-- SECONDARY SIDEBAR : end --> 
        
      </div>
    </div>
  </div>
  <!-- CONTAINER : end --> 
</div>
<!-- CORE : end -->

	<!-- FOOTER : begin -->
<center>
<div style="margin-bottom:30px;">

		<aside id="lsvr_custom_code_widget-35" class="widget lsvr-custom-code">			            <div class="widget-content">

				<center><!-- /30103046/Lebanon/Lebanon/News/Leaderboard -->
<div id='div-gpt-ad-1455743029227-0' style="">
<script type='text/javascript'>
googletag.cmd.push(function() { max-width: 728px;
margin: 0 auto !important;
float: none !important;googletag.display('div-gpt-ad-1455743029227-0'); });
</script>
</div></center>
            </div>
		</aside>
        </div>
</center>
	<footer id="footer">
		<div class="footer-bg">
			<div class="footer-inner">

				<!-- FOOTER TOP : begin -->
				<div class="footer-top">
					<div class="c-container">

						<!-- BOTTOM PANEL : begin -->
<div id="bottom-panel" class="m-3-columns">
	<div class="bottom-panel-inner">
		<div class="row">

			<div class="widget-col col-md-4"><div id="text-1" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>Online Contact Form<br />
615-374-3556<br />
615-374-2211 (fax)<br />
206 River Street<br />
Hartsville, TN 37074</p>
</div>
		</div></div></div><div class="widget-col col-md-4"><div id="nav_menu-2" class="widget widget_nav_menu"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Services</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-18803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18803"><a href="http://www.hartsvillevidette.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804"><a href="http://www.hartsvillevidette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18805"><a href="https://classadz.vdata.com/LebanonTNCirc/SelectOption.aspx">Subscribe</a></li>
</ul></div></div></div></div><div class="widget-col col-md-4"><div id="nav_menu-3" class="widget widget_nav_menu"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Legal Information</h3><div class="menu-footer-legal-container"><ul id="menu-footer-legal" class="menu"><li id="menu-item-18806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18806"><a href="http://www.hartsvillevidette.com/copyright/">Copyright</a></li>
<li id="menu-item-18807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18807"><a href="http://www.hartsvillevidette.com/discussion-guidelines/">Discussion Guidelines</a></li>
<li id="menu-item-18808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18808"><a href="http://www.hartsvillevidette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18809"><a href="http://www.hartsvillevidette.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div></div>
		</div>
	</div>
</div>
<!-- BOTTOM PANEL : end -->

					</div>
				</div>
				<!-- FOOTER TOP : end -->

				<!-- FOOTER BOTTOM : begin -->
				<div class="footer-bottom">
					<div class="footer-bottom-inner">
						<div class="c-container">

							
																								<!-- FOOTER SOCIAL : begin -->
								<div class="footer-social">
									<ul class="c-social-icons">
										<li class="ico-twitter"><a href="https://twitter.com/TheVidette" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="ico-facebook"><a href="https://www.facebook.com/HartsvilleVidette" target="_blank"><i class="fa fa-facebook"></i></a></li>									</ul>
								</div>
								<!-- FOOTER SOCIAL : end -->
								
							
							<!-- FOOTER MENU : begin -->
<nav class="footer-menu">

    <ul id="menu-footer-items" class="menu-items"><li id="menu-item-11098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11098"><a target="_blank" href="http://tnpublicnotice.com/"><span>Statewide Public Notices</span></a></li>
<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10"><span>Classifieds Legal Notices</span></a></li>
</ul>
</nav>
<!-- FOOTER MENU : end -->

														<!-- FOOTER TEXT : begin -->
							<div class="footer-text">
								<p>Innovation by <a href="http://www.thenet360.com">The NET360</a></p>
							</div>
							<!-- FOOTER TEXT : end -->
							
						</div>
					</div>
				</div>
				<!-- FOOTER BOTTOM : end -->

			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	<var class="js-labels"
		data-mp-tClose="Close (Esc)"
		data-mp-tLoading="Loading..."
		data-mp-tPrev="Previous (Left arrow key)"
		data-mp-tNext="Next (Right arrow key)"
		data-mp-image-tError="The image could not be loaded."
		data-mp-ajax-tError="The content could not be loaded."
		data-bbp-forum="Forum"
		data-bbp-topic="Topic"
		data-bbp-topics="Topics"
		data-bbp-posts="Posts"
		data-bbp-freshness="Freshness"
		data-bbp-voices="Voices"
		data-bbp-author="Author"></var>

	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.hartsvillevidette.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.hartsvillevidette.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/third-party.js'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/library.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvrMainScripts = {"ajaxurl":"http:\/\/www.hartsvillevidette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/scripts.min.js'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://4dn4jc1euzn5hk0u71dbz4jr.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.8'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.8'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.8'></script>

               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:true,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "responsive", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","GooglePlus","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            
</body>
</html>