<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head data-template-uri="https://www.hartsvillevidette.com/wp-content/themes/townpress">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.hartsvillevidette.com/xmlrpc.php" />
	<link rel="shortcut icon" href="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/hvfavicon.png">    <title>Yellow Jackets cruise past Westmoreland 37-0</title>

<!-- This site is optimized with the Yoast SEO plugin v7.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trousdale County handed No. 7-ranked Westmoreland its first loss of the season Friday night, dominating the Eagles from the start in a 37-0 victory."/>
<link rel="canonical" href="https://www.hartsvillevidette.com/sports/yellow-jackets-cruise-past-westmoreland-37-0/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yellow Jackets cruise past Westmoreland 37-0" />
<meta property="og:description" content="Trousdale County handed No. 7-ranked Westmoreland its first loss of the season Friday night, dominating the Eagles from the start in a 37-0 victory." />
<meta property="og:url" content="https://www.hartsvillevidette.com/sports/yellow-jackets-cruise-past-westmoreland-37-0/" />
<meta property="og:site_name" content="Hartsville Vidette - Hartsville, Tennessee" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Yellow Jackets" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-09-14T23:09:27-04:00" />
<meta property="og:image" content="https://www.hartsvillevidette.com/wp-content/uploads/IMG_0215.jpg" />
<meta property="og:image:secure_url" content="https://www.hartsvillevidette.com/wp-content/uploads/IMG_0215.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Trousdale County handed No. 7-ranked Westmoreland its first loss of the season Friday night, dominating the Eagles from the start in a 37-0 victory." />
<meta name="twitter:title" content="Yellow Jackets cruise past Westmoreland 37-0" />
<meta name="twitter:image" content="https://www.hartsvillevidette.com/wp-content/uploads/IMG_0215.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hartsville Vidette - Hartsville, Tennessee &raquo; Feed" href="https://www.hartsvillevidette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hartsville Vidette - Hartsville, Tennessee &raquo; Comments Feed" href="https://www.hartsvillevidette.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hartsvillevidette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress-child/style.css' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>
body { font-family: 'Source Serif Pro', Arial, sans-serif; font-size: 16px; font-weight: 400; }
 .header-branding.m-large-logo span { max-width: 390px; } .header-branding.m-small-logo span { max-width: 390px; } @media ( max-width: 991px ) { .header-branding.m-small-logo span, .header-branding.m-large-logo span { max-width: 390px; } }
</style>
<link rel='stylesheet' id='custom-skin-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress-child/library/css/customskin.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-theme_options-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=4.9.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.hartsvillevidette.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.hartsvillevidette.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.3'></script>
<link rel='https://api.w.org/' href='https://www.hartsvillevidette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hartsvillevidette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hartsvillevidette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.hartsvillevidette.com/?p=32004' />
<link rel="alternate" type="application/json+oembed" href="https://www.hartsvillevidette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hartsvillevidette.com%2Fsports%2Fyellow-jackets-cruise-past-westmoreland-37-0%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hartsvillevidette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hartsvillevidette.com%2Fsports%2Fyellow-jackets-cruise-past-westmoreland-37-0%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.hartsvillevidette.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css"> .comments-link { display: none; } </style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress/library/css/oldie.css"><![endif]--><!--[if lt IE 9]><script src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress/library/js/html5.min.js"></script><![endif]--><!--[if lt IE 9]><script src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress/library/js/respond.min.js"></script><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3704634-4', 'auto', {'name': 'hartsvillevidette'});
    ga('hartsvillevidette.send', 'pageview');

    ga('create', 'UA-3704634-9', 'auto', {'name': 'LebanonTotalMarket'});
    ga('LebanonTotalMarket.send', 'pageview');
</script>/script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/Homepage/Leaderboard_Top', [[728, 90], [970, 90], [970, 250], [320, 50]], 'div-gpt-ad-1497554122838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Top_of_Stream', [300, 250], 'div-gpt-ad-1455743068670-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1455743029227-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/Announcements/Obituary/Top_of_Stream', [300, 250], 'div-gpt-ad-1455743142493-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/Announcements/Obituary/Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1455743192692-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1455903259967-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1455743029227-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

</head>



<body data-rsssl=1 class="post-template-default single single-post postid-32004 single-format-standard  m-has-header-bg wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

	
	<!-- HEADER : begin -->
	<header id="header" class="m-has-header-tools m-has-search">
		<div class="header-inner">


			<!-- HEADER CONTENT : begin -->
			<div class="header-content">
							<center><div class="topmenu-papers"><div class="menu-papers-container"><ul id="menu-papers" class="menu"><li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a target="_blank" href="http://www.lebanondemocrat.com/">The Lebanon Democrat</a></li>
<li id="menu-item-18169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18169"><a target="_blank" href="http://www.mtjulietnews.com/">Mt. Juliet News</a></li>
</ul></div></div></center>
				<div class="c-container">
					<div class="header-content-inner">

												<!-- HEADER BRANDING : begin -->

																															<div class="header-branding m-large-logo">

							<a href="https://www.hartsvillevidette.com"><span><img src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/HVLogo_0.png"
														alt="Hartsville Vidette &#8211; Hartsville, Tennessee"></span></a>

						</div>
						<!-- HEADER BRANDING : end -->
						
						<!-- HEADER TOGGLE HOLDER : begin -->
						<div class="header-toggle-holder">

							<!-- HEADER TOGGLE : begin -->
							<button class="header-toggle" type="button">
								<i class="ico-open tp tp-menu"></i>
								<i class="ico-close tp tp-cross"></i>
								<span>Menu</span>
							</button>
							<!-- HEADER TOGGLE : end -->

							
						</div>
						<!-- HEADER TOGGLE HOLDER : end -->

												<!-- HEADER MENU : begin -->
						<div class="header-menu">
							
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home" class="menu-items clearfix"><li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"><a href="https://www.hartsvillevidette.com/">Home</a></li>
<li id="menu-item-18509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="https://www.hartsvillevidette.com/e-edition/">E-Edition</a></li>
<li id="menu-item-18506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18506"><a href="https://www.hartsvillevidette.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18796"><a href="https://www.hartsvillevidette.com/crime/">Crime</a></li>
	<li id="menu-item-18797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18797"><a href="https://www.hartsvillevidette.com/home-health-lifestyle/">Home, Health, &#038; Lifestyle</a></li>
	<li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18800"><a href="https://www.hartsvillevidette.com/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-6439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="https://www.hartsvillevidette.com/obituaries/">Obituaries</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.hartsvillevidette.com/sports/">Sports</a></li>
<li id="menu-item-18511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="https://www.hartsvillevidette.com/calendar/">Calendar</a></li>
<li id="menu-item-25983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25983"><a href="https://www.hartsvillevidette.com/photos/">Photos</a></li>
<li id="menu-item-27070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27070"><a href="https://www.hartsvillevidette.com/classifieds-ads/">Classifieds</a></li>
<li id="menu-item-31406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31406"><a href="https://www.hartsvillevidette.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18801"><a href="https://www.hartsvillevidette.com/contact-us/">Contact Us</a></li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

						</div>
						<!-- HEADER MENU : end -->
						
												<!-- HEADER TOOLS : begin -->
						<div class="header-tools">

														<!-- HEADER SEARCH : begin -->
							<div class="date-section">
							Tuesday, September 18, 2018							</div>
							<div class="header-search">
								
	<!-- STANDARD SEARCH FORM : begin -->
	<form class="c-search-form" action="https://www.hartsvillevidette.com/" method="get">
		<div class="form-fields">
			<input type="text" name="s" placeholder="Search this site..." value="">
			<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
		</div>
	</form>
	<!-- STANDARD SEARCH FORM : end -->





							</div>
							<!-- HEADER SEARCH : end -->
															
							
							
							
						</div>
						<!-- HEADER TOOLS : end -->
						
					</div>
					
					<center>
					
					<!-- /30103046/Lebanon/Lebanon/Homepage/Leaderboard_Top -->
<div id='div-gpt-ad-1497554122838-0' style="max-width: 728; margin: 0 auto; float: none; ">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497554122838-0'); });
</script>
</div>
				
					</center>
					<br/>
					
				</div>

			</div>
			<!-- HEADER CONTENT : end -->

			
		</div>
	</header>
	<!-- HEADER : end -->

	<!-- HEADER BG : begin -->
	<div class="header-bg">

		<!-- HEADER IMAGE : begin -->
		<div class="header-image" data-autoplay="8">
						
			
							<div class="image-layer" style="background-image: url( 'https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/Website.jpg' );"></div>
			
		</div>
		<!-- HEADER IMAGE : begin -->

	</div>
	<!-- HEADER BG : end -->
	

<!-- CORE : begin -->

<div id="core" class="post-32004 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-sports tag-yellow-jackets">
  <div class="c-container">
    <div class="row">
      <div class="col-md-6 middle-column col-md-push-3"> 
        
        <!-- PAGE HEADER : begin -->
        <div id="page-header" class="m-has-title m-has-breadcrumbs"> 
          
          <!-- PAGE TITLE : begin -->
          <div class="page-title">
            <h1>
              Yellow Jackets cruise past Westmoreland 37-0            </h1>
          </div>
          <!-- PAGE TITLE : end --> 
          
          <!-- BREADCRUMBS : begin -->
          <div class="breadcrumbs">
            <ul>
              <li class="home"><a href="https://www.hartsvillevidette.com">Home</a></li>
              <li><a href="https://www.hartsvillevidette.com/sports">Sports</a></li>
                            <li>Yellow Jackets cruise past Westmoreland ...</li>
            </ul>
          </div>
          <!-- BREADCRUMBS : end --> 
        </div>
        <!-- PAGE HEADER : end --> 
        
        <!-- PAGE CONTENT : begin -->
        <div id="page-content">
          <div class="c-content-box">
            <div class="page-content-inner">
                            <div class="authorbox">By Chris Gregory, Managing Editor</div>
              <p>Trousdale County handed No. 7-ranked Westmoreland its first loss of the season Friday night, dominating the Eagles from the start in a 37-0 victory.</p>
<p>The Yellow Jackets (3-2, 1-1 4-2A) took control early, holding Westmoreland to one first down in the first half and scoring on all but one drive to take a 28-0 lead into the locker room.</p>
<p>“I’m very proud of the way we got on them right from the bat. We challenged our kids all week long at practice,” said Jackets coach Brad Waggoner. “Our team’s starting to jell. Some of these young guys are growing up and making plays for us.”</p>
<div id="attachment_32005" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-32005" src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_0215-300x200.jpg" alt="" width="300" height="200" srcset="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_0215-300x200.jpg 300w, https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_0215-768x512.jpg 768w, https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_0215-1024x683.jpg 1024w, https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_0215.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Chris Gregory / Hartsville Vidette<br />Trousdale County’s Dyson Satterfield (21) scoots down the sideline on his way to a 52-yard touchdown run on Friday against Westmoreland. The Yellow Jackets defeated the Eagles 37-0.</p></div>
<p>Dyson Satterfield ran for 150 yards and two touchdowns on 16 carries, including a 52-yarder on the first play of the second half to invoke the TSSAA’s “mercy rule” and start a running clock.</p>
<p>Cameron Rankins threw touchdown passes of 66 yards to Alex Ford and 11 yards to Tarvaris Claiborne for the Yellow Jackets, who had lost their last three home games dating back to last season’s playoffs.</p>
<p>“Our coaches are doing a really good job with getting the ball in playmakers’ hands,” Waggoner said. “The first part of the season, we were missing those big plays.”</p>
<p>Defensively, Westmoreland (4-1, 1-1) was held to 96 total yards, 76 which came on two screen passes to running back Tate Sloan. The Eagles drove to the Trousdale 10 and had first and goal late in the second quarter, but the Yellow Jacket defense snuffed out the threat.</p>
<p>“It was a total team effort,” Waggoner said.</p>
<p><strong>1993 team honored:</strong> The 1993 Yellow Jacket team was honored at halftime on the 25th anniversary of its Class A state championship. That team went 12-1 and beat University School of Jackson 14-0 in the Clinic Bowl.</p>
<p><em>Reach Chris Gregory at 615-374-3556 or cgregory@hartsvillevidette.com.</em></p>
<div  class="oss_horizontal_share oss_title_replace" data-share-titles="Yellow Jackets cruise past Westmoreland 37-0" data-share-description="Trousdale County handed No. 7-ranked Westmoreland its first loss of the season Friday night, dominat" data-share-imageurl="https://www.hartsvillevidette.com/wp-content/uploads/IMG_0215.jpg" data-share-url="https://www.hartsvillevidette.com/sports/yellow-jackets-cruise-past-westmoreland-37-0/" ></div>                          </div>
          </div>
        </div>
        <!-- PAGE CONTENT : end -->
        
        <hr class="c-separator m-margin-top-small m-margin-bottom-small m-transparent hidden-lg hidden-md">
      </div>
      <div class="col-md-3 left-column col-md-pull-6">
        <div class="side-menu m-left-side m-show-submenu"> 
          
          <!-- MAIN MENU : begin -->
          <nav class="main-menu">
            <ul id="menu-home-1" class="menu-items clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"><a href="https://www.hartsvillevidette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="https://www.hartsvillevidette.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18506"><a href="https://www.hartsvillevidette.com/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18796"><a href="https://www.hartsvillevidette.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18797"><a href="https://www.hartsvillevidette.com/home-health-lifestyle/">Home, Health, &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18800"><a href="https://www.hartsvillevidette.com/schools/">Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="https://www.hartsvillevidette.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.hartsvillevidette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="https://www.hartsvillevidette.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25983"><a href="https://www.hartsvillevidette.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27070"><a href="https://www.hartsvillevidette.com/classifieds-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31406"><a href="https://www.hartsvillevidette.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18801"><a href="https://www.hartsvillevidette.com/contact-us/">Contact Us</a></li>
</ul>          </nav>
          <!-- MAIN MENU : end --> 
          
        </div>
        
        <!-- PRIMARY SIDEBAR : begin -->
        <aside id="primary-sidebar" class="sidebar">
          
		<div id="lsvr_custom_code_widget-10" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/Lebanon/Lebanon/News/Top_of_Stream -->
<div id='div-gpt-ad-1455743068670-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455743068670-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		<div id="lsvr_galleries_widget-4" class="widget lsvr-galleries"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-pictures"></i>Sport Galleries</h3>            <div class="widget-content">

				
													
				
					<ul>
					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-east-robertson/" class="gallery-image"><img src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_1625-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-east-robertson/">GALLERY: Trousdale Co. vs. East Robertson</a></h4>

																<div class="gallery-date">October 5, 2017</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-westmoreland/" class="gallery-image"><img src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_1318-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-westmoreland/">GALLERY: Trousdale Co. vs. Westmoreland</a></h4>

																<div class="gallery-date">September 16, 2017</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-gordonsville/" class="gallery-image"><img src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_1019-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-gordonsville/">GALLERY: Trousdale Co. vs. Gordonsville</a></h4>

																<div class="gallery-date">September 8, 2017</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-watertown/" class="gallery-image"><img src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/CG6A0143-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="https://www.hartsvillevidette.com/photos/gallery-trousdale-co-vs-watertown/">GALLERY: Trousdale Co. vs. Watertown</a></h4>

																<div class="gallery-date">September 6, 2017</div>
								
							</div>
						</li>

					
						
																																																							
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="https://www.hartsvillevidette.com/photos/yellow-jackets-7-7/" class="gallery-image"><img src="https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/uploads/IMG_8822-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="https://www.hartsvillevidette.com/photos/yellow-jackets-7-7/">Yellow Jackets 7-on-7</a></h4>

																<div class="gallery-date">July 19, 2017</div>
								
							</div>
						</li>

															</ul>

																	<p class="show-all-btn">
							<a href="https://www.hartsvillevidette.com/gallery-category/sports-gallery/">See All Galleries</a>
						</p>
					
				
            </div>
		</div></div>
                </aside>
        <!-- PRIMARY SIDEBAR : end --> 
        
      </div>
      <div class="col-md-3 right-column"> 
        
        <!-- SECONDARY SIDEBAR : begin -->
        <aside id="secondary-sidebar" class="sidebar">
          
		<div id="lsvr_custom_code_widget-9" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/Lebanon/Lebanon/News/Middle_of_Stream -->
<div id='div-gpt-ad-1455903259967-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455903259967-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		
		<div id="lsvr_locale_info_widget-5" class="widget lsvr-locale-info"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-map-marker"></i>Hartsville, TN</h3>            <div class="widget-content">
				<ul>

				
				
										<li class="m-loading">
						<i class="fa fa-spinner fa-spin"></i>
						<div class="row-title">
							<h4>Today</h4>
														<small>September 18, 2018</small>
						</div>
						<div class="row-value">

							<div class="local-weather-holder"
								data-type="current"
								data-location-request="hartsville,tennessee,us"
								data-units-format="imperial">

								<i class="local-icon"></i>
								<div class="local-temperature" title="Temperature"></div>
								<small class="local-wind-speed" title="Wind speed"></small>

							</div>

						</div>
					</li>
					
																		<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Wednesday</h4>
									<small>September 19, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="0"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Thursday</h4>
									<small>September 20, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="1"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Friday</h4>
									<small>September 21, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="2"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Saturday</h4>
									<small>September 22, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="3"
										data-location-request="hartsville,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
											
				
				
																							
																
								<li>
									<div class="row-title"><h4></h4></div>
									<div class="row-value"></div>
								</li>

																		
				
				</ul>
            </div>
		</div></div>
                </aside>
        <!-- SECONDARY SIDEBAR : end --> 
        
      </div>
    </div>
  </div>
  <!-- CONTAINER : end --> 
</div>
<!-- CORE : end -->

	<!-- FOOTER : begin -->
<center>
<div style="margin-bottom:30px;">

		<aside id="lsvr_custom_code_widget-35" class="widget lsvr-custom-code">			            <div class="widget-content">

				<center><!-- /30103046/Lebanon/Lebanon/News/Leaderboard -->
<div id='div-gpt-ad-1455743029227-0' style="">
<script type='text/javascript'>
googletag.cmd.push(function() { max-width: 728px;
margin: 0 auto !important;
float: none !important;googletag.display('div-gpt-ad-1455743029227-0'); });
</script>
</div></center>
            </div>
		</aside>
        </div>
</center>
	<footer id="footer">
		<div class="footer-bg">
			<div class="footer-inner">

				<!-- FOOTER TOP : begin -->
				<div class="footer-top">
					<div class="c-container">

						<!-- BOTTOM PANEL : begin -->
<div id="bottom-panel" class="m-3-columns">
	<div class="bottom-panel-inner">
		<div class="row">

			<div class="widget-col col-md-4"><div id="text-1" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>Online Contact Form<br />
615-374-3556<br />
615-374-2211 (fax)<br />
206 River Street<br />
Hartsville, TN 37074</p>
</div>
		</div></div></div><div class="widget-col col-md-4"><div id="nav_menu-2" class="widget widget_nav_menu"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Services</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-18803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18803"><a href="https://www.hartsvillevidette.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804"><a href="https://www.hartsvillevidette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31407"><a href="https://www.hartsvillevidette.com/subscriptions/">Subscribe</a></li>
</ul></div></div></div></div><div class="widget-col col-md-4"><div id="nav_menu-3" class="widget widget_nav_menu"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Legal Information</h3><div class="menu-footer-legal-container"><ul id="menu-footer-legal" class="menu"><li id="menu-item-18806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18806"><a href="https://www.hartsvillevidette.com/copyright/">Copyright</a></li>
<li id="menu-item-18807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18807"><a href="https://www.hartsvillevidette.com/discussion-guidelines/">Discussion Guidelines</a></li>
<li id="menu-item-18808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18808"><a href="https://www.hartsvillevidette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18809"><a href="https://www.hartsvillevidette.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div></div>
		</div>
	</div>
</div>
<!-- BOTTOM PANEL : end -->

					</div>
				</div>
				<!-- FOOTER TOP : end -->

				<!-- FOOTER BOTTOM : begin -->
				<div class="footer-bottom">
					<div class="footer-bottom-inner">
						<div class="c-container">

							
																								<!-- FOOTER SOCIAL : begin -->
								<div class="footer-social">
									<ul class="c-social-icons">
										<li class="ico-twitter"><a href="https://twitter.com/TheVidette" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="ico-facebook"><a href="https://www.facebook.com/HartsvilleVidette" target="_blank"><i class="fa fa-facebook"></i></a></li>									</ul>
								</div>
								<!-- FOOTER SOCIAL : end -->
								
							
							<!-- FOOTER MENU : begin -->
<nav class="footer-menu">

    <ul id="menu-footer-items" class="menu-items"><li id="menu-item-11098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11098"><a target="_blank" href="http://tnpublicnotice.com/"><span>Statewide Public Notices</span></a></li>
<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10"><span>Classifieds Legal Notices</span></a></li>
</ul>
</nav>
<!-- FOOTER MENU : end -->

														<!-- FOOTER TEXT : begin -->
							<div class="footer-text">
								<p>Innovation by <a href="http://www.thenet360.com">The NET360</a></p>
							</div>
							<!-- FOOTER TEXT : end -->
							
						</div>
					</div>
				</div>
				<!-- FOOTER BOTTOM : end -->

			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	<var class="js-labels"
		data-mp-tClose="Close (Esc)"
		data-mp-tLoading="Loading..."
		data-mp-tPrev="Previous (Left arrow key)"
		data-mp-tNext="Next (Right arrow key)"
		data-mp-image-tError="The image could not be loaded."
		data-mp-ajax-tError="The content could not be loaded."
		data-bbp-forum="Forum"
		data-bbp-topic="Topic"
		data-bbp-topics="Topics"
		data-bbp-posts="Posts"
		data-bbp-freshness="Freshness"
		data-bbp-voices="Voices"
		data-bbp-author="Author"></var>

	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hartsvillevidette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hartsvillevidette.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress/library/js/third-party.js'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress/library/js/library.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvrMainScripts = {"ajaxurl":"https:\/\/www.hartsvillevidette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/themes/townpress/library/js/scripts.min.js'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://4dn4jc1euzn5hk0u71dbz4jr-wpengine.netdna-ssl.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.9.6'></script>

               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:true,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "responsive", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","GooglePlus","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            
</body>
</html>